Require libstartup-notification 0.8
authorMikael Magnusson <mikachu@comhem.se>
Mon, 16 Jul 2007 11:59:54 +0000 (13:59 +0200)
committerMikael Magnusson <mikachu@comhem.se>
Mon, 16 Jul 2007 11:59:54 +0000 (13:59 +0200)
configure.ac

index c06fdaa..3ebbdb9 100644 (file)
@@ -96,7 +96,7 @@ AC_ARG_ENABLE(startup-notification,
 )
 
 if test "$enable_sn" = yes; then
-PKG_CHECK_MODULES(LIBSN, [libstartup-notification-1.0],
+PKG_CHECK_MODULES(LIBSN, [libstartup-notification-1.0 >= 0.8],
   [
     AC_DEFINE(USE_LIBSN, [1], [Use startup-notification])
     AC_SUBST(LIBSN_CFLAGS)